merchantcenter.intuit.com is receiving 502 Bad Gateway Error
Incident Report for QuickBooks
Resolved
A fix has been implemented and we were able to confirm customers can now login to their QuickBooks Merchant accounts now. We will continue to Monitor the situation to ensure no further delays of service. We apologize for the inconvenience as we worked to get everything up and running soon!
Posted Nov 08, 2019 - 08:18 PST
Investigating
We are currently investigating this issue and apologize for the inconvenience. We will update this page when we have more details. Merchants should still be able to process using Quickbooks Online, Quickbooks Desktop and GoPayment.
Posted Nov 08, 2019 - 07:37 PST
This incident affected: QuickBooks Payments (Merchant Account Service).