Unable to access certain sections such as Sales or Expenses in QuickBooks Online
Incident Report for QuickBooks
Resolved
The issue with the Sales and Expenses section in QuickBooks Online has been resolved. We apologize for the interruption in service and thank you for your patience.
Posted Apr 18, 2019 - 15:38 PDT
Investigating
Some customers may be unable to access the Sales and Expenses section of QuickBooks Online.
We’re aware of this issue and are working to fix it. We’ll share updates as soon as we learn more.
We apologize for the inconvenience and hope to get everything up and running soon!
Posted Apr 18, 2019 - 14:55 PDT